Thu, 19 Jul 2018 06:38:24 +0000 doc: Updated pkgtools/pkglint to 5.5.14 trunk
rillig <rillig@pkgsrc.org> [Thu, 19 Jul 2018 06:38:24 +0000] rev 310581
doc: Updated pkgtools/pkglint to 5.5.14
Thu, 19 Jul 2018 06:38:15 +0000 pkgtools/pkglint: updated to 5.5.14 trunk
rillig <rillig@pkgsrc.org> [Thu, 19 Jul 2018 06:38:15 +0000] rev 310580
pkgtools/pkglint: updated to 5.5.14 Changes since 5.5.13: * Suppress duplicate warnings for unknown options in the same file * Grab acceptable package versions directly from the infrastructure files * Note about too deeply indented shell programs
Thu, 19 Jul 2018 04:47:13 +0000 Added emulators/softvms version 1.9 (Not updated) trunk
tpaul <tpaul@pkgsrc.org> [Thu, 19 Jul 2018 04:47:13 +0000] rev 310579
Added emulators/softvms version 1.9 (Not updated)
Thu, 19 Jul 2018 04:10:55 +0000 devel/aslc86k: use DIST_SUBDIR, update MAINTAINER trunk
tpaul <tpaul@pkgsrc.org> [Thu, 19 Jul 2018 04:10:55 +0000] rev 310578
devel/aslc86k: use DIST_SUBDIR, update MAINTAINER
Thu, 19 Jul 2018 04:09:30 +0000 devel/lcdis: use DIST_SUBDIR, update MAINTAINER trunk
tpaul <tpaul@pkgsrc.org> [Thu, 19 Jul 2018 04:09:30 +0000] rev 310577
devel/lcdis: use DIST_SUBDIR, update MAINTAINER
Thu, 19 Jul 2018 04:07:05 +0000 doc: Updated emulators/softvms to 1.9 trunk
tpaul <tpaul@pkgsrc.org> [Thu, 19 Jul 2018 04:07:05 +0000] rev 310576
doc: Updated emulators/softvms to 1.9
Thu, 19 Jul 2018 04:06:15 +0000 emulators/Makefile: add softvms trunk
tpaul <tpaul@pkgsrc.org> [Thu, 19 Jul 2018 04:06:15 +0000] rev 310575
emulators/Makefile: add softvms
Thu, 19 Jul 2018 04:05:08 +0000 emulators/softvms: Import version 1.9 trunk
tpaul <tpaul@pkgsrc.org> [Thu, 19 Jul 2018 04:05:08 +0000] rev 310574
emulators/softvms: Import version 1.9 An emulator capable of running some Sega VMS games. VMS games run on a Sega Dreamcast memory card called a VMU (or VMS in some regions). It has a 48x32 monochrome LCD display, gamepad, speaker, directional pad, four action buttons, and the ability to connect to other VMUs. ok <maya> ok'd and new patches by <leot>
Thu, 19 Jul 2018 01:41:32 +0000 R: remove cases for ancient NetBSD versions. trunk
maya <maya@pkgsrc.org> [Thu, 19 Jul 2018 01:41:32 +0000] rev 310573
R: remove cases for ancient NetBSD versions.
Wed, 18 Jul 2018 23:45:14 +0000 libblkid: all users of this require libuuid. trunk
maya <maya@pkgsrc.org> [Wed, 18 Jul 2018 23:45:14 +0000] rev 310572
libblkid: all users of this require libuuid. see pkgconfig file: Requires.private: uuid prompted by https://us-east.manta.joyent.com/pkgsrc/public/reports/Linux/ubuntu16.04/trunk/x86_64/20180717.0004/hal-0.5.14nb20/configure.log
(0) -300000 -100000 -30000 -10000 -3000 -1000 -300 -100 -10 +10 +100 +300 +1000 +3000 +10000 +30000 tip