ocaml-ppx_tools: ocaml-4.08.0 does not exist. trunk
authorjperkin <jperkin@pkgsrc.org>
Thu, 01 Aug 2019 20:31:47 +0000
branchtrunk
changeset 337254 9cafd05773c9
parent 337253 555c05e25638
child 337255 332c140ab18e
ocaml-ppx_tools: ocaml-4.08.0 does not exist.
devel/ocaml-ppx_tools/Makefile
--- a/devel/ocaml-ppx_tools/Makefile	Thu Aug 01 19:40:02 2019 +0000
+++ b/devel/ocaml-ppx_tools/Makefile	Thu Aug 01 20:31:47 2019 +0000
@@ -1,4 +1,4 @@
-# $NetBSD: Makefile,v 1.13 2019/07/31 09:13:50 jaapb Exp $
+# $NetBSD: Makefile,v 1.14 2019/08/01 20:31:47 jperkin Exp $
 
 VERSION= 	5.3
 GITHUB_PROJECT=	ppx_tools
@@ -20,7 +20,7 @@
 
 MAKE_JOBS_SAFE=	no
 
-BUILDLINK_API_DEPENDS.ocaml+=   ocaml>=4.08.0 # this really needs 4.08
+#BUILDLINK_API_DEPENDS.ocaml+=   ocaml>=4.08.0 # this really needs 4.08
 
 .include "../../mk/ocaml.mk"
 .include "../../mk/bsd.pkg.mk"